Jump to content

Problem z silnikiem KTM sxf 250 2011


korylcio
 Share

Recommended Posts

Hej,

Mam problem z silnikiem KTM sxf 250 2011 (wtrysk). Motocykl zawsze odpalał za 1/2/3 razem, lecz z czasem palił co raz gorzej - na ciepłym nie było problemu, dobra reakacja na manetkę i pełna moc motocykla. Aktualnie pierwsze kilka kopnięć brak reakcji, po kilkunastu motocykl zaczyna "łapać", a po kilkudziesięciu dopiero odpala - musi się zagrzać aby reagował dobrze na manetkę. Dodatkowo przy wysokich obrotach pod obciążeniem motocykl nie wchodzi na pełna obroty (odcina).

Wymieniłem tłok wraz z pierścieniami (do tej pory oryginalny), uszczelniacze zaworowe, zweryfikowałem luzy zaworowe - bez zmian, motocyk dokładnie tak samo reaguje.

Ktoś mógłby pomóc?

Link to comment
Share on other sites

TPS był rozkalibrowany, poprawiło się odpalanie, lecz nadal pozostał problem wchodzenia na obroty przy pełnym obciążeniu. Jadąć dodaje gaz, motocykl nie reaguje od razu, po za tym nie wchodzi na pełne obroty. Jakiś pomysł?

Edited by korylcio
Link to comment
Share on other sites

Masz serwisowke, czytnik kodow, prosty miernik elektryczny iklapcazki? Nikt tu nie zna na pamiec budowy wszystkich ukladow wtryskowych roznych motocykli, musisz znalezc twoj i poslugujac sie serwisowka sprawdzic po kolei wszystkie sensory i ich podlaczenie. Blad moze byc zarowno w instalacji, spowodowany utlenianiem styku lacznikow jak i w samych sensorach.

Serwisowke mozesz sciagnac stad w pdf:

https://ownersmanuals2.com/get/ktm-250-sx-f-eu-2011-owners-manual-60151

Troche inwencji wykaz a nie zeby dziad 70 letni mlodego chlopaka uczyl jak szukac rzeczy w necie.:)

Link to comment
Share on other sites

  • 2 weeks later...

 

Hej,

Opiszę co zostało zrobione:

-wymiana tłoka z pierścionkami,
-weryfikacja luzów zaworowych,
-regulacja TPS,
-wymiana i czyszczenie filtrów paliwa,
-czyszczenie baku,
-czyszczenie ultradźwiekiem wtrysku,-wymiana świecy,,
-wymiana pompy paliwa.

Niestety nadal bez zmian, motocykl nie chce odpalać na zimnym. Na ciepłym odpala od razu. Ktoś jakiś pomysł?

Edited by korylcio
Link to comment
Share on other sites

  • 1 month later...

Hej,

W moim KTM SXF 250 2011 (na wtrysku bez rozrusznika) jest nastepujący problem:
Motocykl nie odpala lub zakręci raz, lecz gdy zamienię kondensator na akumulator to odpala bez problemu. Kondensator został wymieniony, a więc to można wykluczyć.

Sprawdziłem napięcie w trakcie kopania,7V przy kondensatorze.

Zauważyłem, że pompa paliwa nie pracuje gdy próboje kopać, ale jak jest akumulator to za każdym razem ją słychać. Oprócz tego, gdy motocykl popracuje kilka minut na akumulatorze, zgaszę go, to na kondensatorze normalnie odpali. Oprócz tego motocykl w 100% działa dobrze, reaguje na obroty, nie strzela z tłumika itd.

Ktoś jakiś pomysł?

Link to comment
Share on other sites

Tak taką samą pojemność, w sumie to trzy różne sprawdzaliśmy.

Dziś zrobiliśmy test, sprawdziliśmy napięcie przy odpalaniu na zimnym motocyklu przy kondensatorze, 5-7v. Następnie odpaliliśmy go za pomocą akumualtora, wróciliśmy do kondensatora (oczywiście rozładowaliśmy go) i wtedy napięcie przy odpalaniu jest do 13-14v.  Hm.... Przypomnę, że później motocykl w 100% działa poprawnie.

Link to comment
Share on other sites

  • 4 weeks later...

Sprawdzałeś ładowanie? Mój brat miał małe 12,5 chyba i o ile jak chodził to chodził, ale po zgaszeniu już miał ciężko odpalić. Wymieniał regulator, sprawdzał całą instalację, skończyło się na wymianie statora. SXF 350 też na wtrysku.

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

Tutaj brak swiatel, na obrotach jałowych. Tak problemy z mocą zostały rozwiązane (był nieszczelny przewód paliwowy w baku).

Po wymianie stojana i impulsatora w trakcie próby odpalania napięcie ładowanie do 11v, ale czy to nie nadal za mało?

Jak próboje odpalić nie słyszę pompy i wtrysku aby działały.

Poprawka, na bardziej czułym mierniku 14v prąd ładowania.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...