Jump to content

utrata mocy w Sportsterze


Recommended Posts

Witam, mój Sporciak 2013 na wtrysku 883 R , w ostatnim czasie znacząco stracił moc , Sporciak jest po stage 1, filtr k&n + wydech pipes + fuelpak LCD.

Podczas gwałtownego dodawania gazu zaczyna się czkać i nie ma zamiaru przyspieszać , ostatnio nie był w stanie przekroczyć 100km/h - przy tej wartości

zaczął się czkać i nie reagował na ruch manetką,  po przybyciu do garażu na jałowym jakby chodził nierówno, przednia rura wywalała spaliny znacznie mocniej niż z tylnego pieca,

na jałowym potrafił co dłuższą chwilę z przedniego komina wypluć czarne spaliny...  Wali niedopalonym paliwem.

komputer wywalił błedy : sonda   1  zbyt bogata mieszanka, zbyt uboga mieszanka,  sonda 2 - zbyt bogata mieszanka.

Kable wysokiego napięcia nowe, świece nowe.

Jeżeli jest ktoś co pomoże do z góry dziękuję. Nie chcę sugerować , ale czy przypadkiem cewka  powoli nie pada....

Edited by dachu
Link to comment
Share on other sites

44 minuty temu, Adam M. napisał:

Cewka nie daje za bogatej mieszanki iwec to nie to.

To musi byc awaria czujnika ktorego dzialanie wzbogaca mieszanke, ale niestety nie znam tej instalacji.

Niestety nie mogę załączyć schematu instalacji - coś nie załącza załączników, . ze schematu wychodzi , ze wtryskiwacze połączone są do AIS i do ECM .

żadnego czujnika po drodze nie ma....

Czy możliwe jest , że po regeneracji filtra K&N tzn oczyszczeniu i ponownym naoliwieniu ( nadmiernie ), wraz z powietrzem dostają sie cząsteczki oleju i 

powodują , ze mieszanka jest zbyt bogata ( za mało tlenu ) , taka operacje przeprowadzałem jakiś czas temu.

Jedak przed regeneracją filtra czaknie silnika przy gwałtownym odkręcaniu przepustnicy występowało.... i spadek mocy także.

Eliminując przyczyne bogatej mieszanki  ( zbyt mokry filtr ) - objawy dla cewki są prawdopodobne ????

czy słabo kombinuję ?

Link to comment
Share on other sites

5 godzin temu, Adam M. napisał:

Cewka nie daje za bogatej mieszanki iwec to nie to.

To musi byc awaria czujnika ktorego dzialanie wzbogaca mieszanke, ale niestety nie znam tej instalacji.

cekwa nie daje ale może powodować

to moje luźne rozmyślania ale czy może być tak: cewka czasem nie daje napięcia na świecę, paliwo się nie spala, sonda wykrywa zbyt bogata mieszankę, kopci na czarno?

Link to comment
Share on other sites

6 godzin temu, konrad1f napisał:

cekwa nie daje ale może powodować

to moje luźne rozmyślania ale czy może być tak: cewka czasem nie daje napięcia na świecę, paliwo się nie spala, sonda wykrywa zbyt bogata mieszankę, kopci na czarno?

z przedniego komina raz na jakiś czas wypluje czarne spaliny , nie jest to stała emisja, wydech mam bez db-killer - rury nie są okopcone , brak czarnego nalotu.

Zamówiłem już cewkę i przewody kompleksowo, z opcją na zwrot gdybym się mylił.

Link to comment
Share on other sites

Ale to wylapiesz jako wypadające zapłony. Im mniej cylków tym łatwiej też to wychwycić na ucho i oko. Detonacja jest albo nie ma, a jak jest to jej skuteczność w wypalaniu mieszanki nie zależy od podanej mocy na świecę tylko głównie od składu mieszanki a dalej wypełnienia.

Link to comment
Share on other sites

przepustnica skalibrowana , zbyt bogata mieszanka wyeliminowana, zdjąłem filtr powietrza i błąd się ponownie nie pojawił, porządnie go umyłem i delikatnie naoliwiłem ,

błędu nie pokazuje, ale nadal w wysokim zakresie obrotów przerywa jak karabin maszynowy....

na jałowym chodzi nierówno, tylny piec nadal słabiej wyrzuca spaliny.

dodatkowo zauważyłem , że jeden z przewodów wysokiego napięcia ma oznaczenie  kW-52 a drugi kW-93 - ma to jakieś znaczenie ?

Edited by dachu
Link to comment
Share on other sites

  • 2 weeks later...

Witam, przewody i cewka okazały się slepym torem, nadal powyżej pewnej granicy obrotów silnik przerywa jak karabin maszynowy, chodzi nierówno,

siadam do garażu i sprawdzę układ zasilania paliwa - pompa, przewód, szyna i wtryski, potem to już pomysłów mi braknie.

Lewego powietrza nie dostaje , sprawdziłem i podokręcałem. Nadal przednia sonda wypluwa błąd zbyt ubogiej mieszanki.....

chyba , że jak nie pomoże to zostaje sonda ....

Edited by dachu
Link to comment
Share on other sites

  • 3 weeks later...

Witam, układ dolotowy  i paliwowy sprawny, wszystko wymienione i wyczyszczone ( filtr paliwa, przewód paliwowy i wtryskiwacze) , dodatkowo

zamieniłem je miejscami żeby wykluczyć ich awarię - niestety wszystko tutaj działa prawidłowo... Nadal na przedniej sondzie wywala błąd

zbyt ubogiej mieszanki.

Pozostaje mi zamienić sondy  miejscami , to zobaczę czy któraś fiksuje , jak będą git to zostaje tylko kompresja na cylindrze...

Panowie mam pytanie : jaka jest prawidłowa wartość kompresji w Sportster 883 rok 2012 ?

Pozdro i dzięki za pomoc.

Link to comment
Share on other sites

A powiedz nam jeszcze jak go zasilasz? Aku? Jakie ma napięcie na wolnych i jakie ma kiedy przerywa?
Problemy z kompresją prędzej by się objawiły jako problemy z odpalaniem a nie takie przerywanie i strzelanie. To sugeruje jednak problemy z iskrą ale skoro już wszystko wyeliminowałeś to jedyne co mi do głowy przychodzi to problemy z zasilaniem które mogą odbijać się na pracy cewki. Wątpliwości jedna trochę we mnie budzi ta regularność odnosnie tego ze strzela tylko dwójka a nie cylek nr 1. Ale to jakby przesuwa moje podejrzenia na głowicę, rozrząd ... więc zostawmy to na później. Chyba że coś zmieniło się po wyeliminowaniu cewki i przewodów?

Link to comment
Share on other sites

jak podmieniłem cewkę i przewody na nowe to nic się nie zmieniło,  jak wrócę z roboty to sprawdzę aku - ale to jest nówka aku - 1 sezon.

żadnych dodatkowych lamp, lampeczek i pierdół co mogłoby powodować duże obciążenie, zwarć brak .

powoli pomysłów mi braknie.... pali od strzała, wybieranie luzów hydrauliczne...do100 km/h idzie jak złoto , potem przerywa,

a jak się gazu nie odejmie to przerywa do 80km/h i zaczyna wracać do życia. A może mapa zapłonowa zje...ana ??  ale dzięki

 

Edited by dachu
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...