Jump to content
Sign in to follow this  
pkali360

Grizzly 700 dziwne stuki

Recommended Posts

Witam quad to Yamaha grizzly 700 na wtrysku rok chyba 2008 lub 2010. Nie pamiętam bo quad kolegi. Ogólnie quad odpala normalnie jeździ moc jest nie kopci itp itd. Po zagrzaniu quad podczas próby odpalania strasznie stuka i czasem zapali a czasem nie. Jeżeli już zapali jest ok bez stuków. Rozrząd ustawiony ok, wałek rozrządu wyciągnięty wygląda jak nowy, zawory luzy ok, dzwigienki zaworowe jak i autodeko też wyglądają wporzadku. Po odkreceniu lewego dekla ujrzałem wyciągnięty na Maxa łańcuch pompy wody i wyrobiony ślizg. Oczywiście części jak przyjdą będą wymienione lecz mam wątpliwości czy to będzie to. Na grupie na fb też utworzyłem temat i jeden kolega ma te same objawy, a twierdzi że ma ten łańcuch nowy. Nie ściągnąłem jeszcze koła magnesowe by zobaczyć co tam pod nim ale myślę że będzie ok. Także chciałbym prosić o rady może ktoś miał taki problem. Bo dziwne jest to że po rozgrzaniu zaczyna się ten problem a zimny nie stuka. W linku niżej do YouTube link do filmiku. 

 

Share this post


Link to post
Share on other sites

Wyglada to na jakis problem z mechanizmem rozruchowym, bo w momencie odpalenia od razu slychac ze chodzi dobrze i cicho.

Po prostu tak jak z lancuchem pompy sam mechanizm moze byc wyrobiony na tyle ze gdy na goraco luzy mu sie powieksza to zaczyna stukac

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...