Jump to content

brak iskry suzuki gsx750 inazuma 1999r


Recommended Posts

witam

prosze o pomoc w zdiagnozowania braku iskry wymienilem chyba juz wszystko w motocyklu i nie ma nawet najmniejszej iskierki nie wiem co mam dalej robic dlatego zwracam sie do bardziej ogarnietych osob w temacie  dodam jeszcze ze motocykl nie ma zegarow i udalo mi sie znales iskre na 15 min i od tamtej pory niema nic prosze o pomoc

 

Link to comment
Share on other sites

Posted (edited)
17 godzin temu, Adam M. napisał:

Czy jak brak zegarow to moze brak i stacyjki?

niestety tak ztacyjka to zamiennik ale udalo mi sie na tym zamieniku miec iskre niesty tylko przez 15 min

Edited by michu19918
Link to comment
Share on other sites

Myślę że należy sprawdzić czy dochodzi napięcie do cewek zapłonowych. Na cewkach po stronie pierwotnej po włączeniu zapłonu i w momencie kręcenia rozrusznikiem powinno być 10-12V.  Oczywiście jeden z przewodów na cewce to 12V zasilania, a drugi to impuls sterowany masą przez ECU lub moduł zapłonowy. Jeśli jest kilka cewek to przewód plusowy jest wspólny dla wszystkich, łatwo go zlokalizować omomierzem mierząc przejścia przy zdjętych wtyczkach cewek.

Link to comment
Share on other sites

21 godzin temu, Stefan Kowalski napisał:

Myślę że należy sprawdzić czy dochodzi napięcie do cewek zapłonowych. Na cewkach po stronie pierwotnej po włączeniu zapłonu i w momencie kręcenia rozrusznikiem powinno być 10-12V.  Oczywiście jeden z przewodów na cewce to 12V zasilania, a drugi to impuls sterowany masą przez ECU lub moduł zapłonowy. Jeśli jest kilka cewek to przewód plusowy jest wspólny dla wszystkich, łatwo go zlokalizować omomierzem mierząc przejścia przy zdjętych wtyczkach cewek.

prad do cewek dochodzi i sprawdzalem cewke na krotk i na krotko dzial 

W dniu 10.04.2022 o 16:14, HD1940 napisał:

W niektórych motocyklach są dodatkowe wyłączniki zapłonu na kierownicy - poza stacyjką. Może tam jest problem.

czy chodzi i przelacznik przy manetce ?

 

20 godzin temu, Lanser napisał:

🤔A moze poprostu bezpiecznik sprawdz czy jest napięcie na stacyjkę😉

bezpieczniki wszystkie ok

Link to comment
Share on other sites

Sprawć prąd na stacyjkę i wyjście z niej bo jeśli się liczmiki nie świecą to raczej problem jest w stacyjce lub do niej prąd niedochodzi zobacz ile jest kabli moze mostek zrobisz na kablach od stacyjki i będzie pewne lub sprawdz miernikiem przejście czy po przełączeniu stacyjki na kturychś pinach jeśli niewiesz ktury na stacyjce to plus weś zarówkę z obsadką i jeden kabel do minusa na akumlatorze a drugim badaj będziesz wiedział czy dochodzi prąd i ktury to plus do stacyjki i czy zniej wychodzi po przekręceniu kluczyka na wyjściu ma się świecić zaruwka a na wejściu w karzdej pozycji i sprawdź czy ci jakiś pin z kostek niewyleciał mi kiedyś wyleciał

Z tym ze gdy by niedziałał przełącznik na manetce to by raczej nie kręcił a co tam wymieniałeś bo za iskre jest odpowiedzialny czujnik chala na zapłonie cewki sprawdzałeś na obu cewkach czy niema iskry i sprawdź te piny w kostkacz styki na cewkach i te prądy na stacyjce no i na manetce jak dasz na zgaszone czy kręci czy nie bo jeśli nie kręci a na włączonym kręci to tam niema czego szukać a na licznikach nic się nie świeci? 

I sprawdź czy kturyś kabel przy pinie się nie wyłamał ewentualnie jak była iskra przez chwile to moze gdzieś niemieć styku na kablach bąć wsuwkach sprawdź jeśli pośniedziałe wyczyść mozesz sprubować też poruszać wiązką patrzeć czy iskry niema

Edited by Lanser
Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...