Jump to content
GLIN4

KMX po remoncie, ciągle za bogata mieszanka PROBLEM

Recommended Posts

Cześć.
Po mału kończą mi się możliwości związane z moją wiedzą więc może ktoś będzie potrafił doradzić mi co zrobić. Otóż kupiłem zimą mocno zaniedbane Kawasaki KMX 125 z przeznaczeniem mojego pierwszego moto do offroadu. Silnik nadawał się do remontu, ponieważ miał bardzo mało mocy i okazało się że posiada duże luzy na łożyskach wału więc zdecydowałem się na generalkę. Wszystko zostało wymienione, uszczelniacze łożyska, cylinder nadawał się do tulejowania więc zrobiłem to w profesjonalnym zakładzie, do tego nowa korba i tłok. Wczoraj udało mi się go uruchomić chociaż i wczoraj i dziś nie chce w ogóle odpalać z kopniaka na zimnym, trzeba na pych, jak jest ciepły pali już z kopniaka normalnie. Cały problem aktualnie polega na tym że jest non stop za bogata mieszanka, iglicę ustawiłem już w najniższym położeniu, również dysza od mieszanki w gaźniku jest praktycznie zakręcona a on dalej bardzo kopci i nie wkręca się wyżej niż 6/7k obrotów. Przejeździłem nim 1.5 Mth od remontu i cały czas próbowałem wyregulować gaźnik ale w żadnym ustawieniu nie było dobrze. Najlepszy rezultat miałem w momencie kiedy wkręcał się już w miarę na około 9 tyś ale powyżej zaczynał przerywać i strasznie kopcić, na wyższych biegach tylko słabł. Do tego wolne obroty są bardzo nie stabilne i czasem potrafi sam trzymać około 3/4 tyś obrotów przez jakiś czas, a po kilku sekundach albo przegazowaniu czasem obroty spadną.
Aktualna mieszanka to 1:40 bo wiadomo, jest na dotarciu. Świeca oczywiście nowa taka jak w serwisówce, okopcona na czarno ale sucha.
Proszę o pomoc ponieważ nie wiem już co robić, silnik pracuje cichutko po remoncie a motocykl jeździ tragicznie, mała moc i nie równo, czasem się wkręci ale zwykle przerywa na 4,5-5 tyś obrotów i kopci.
Gaźnik oczywiście cały wyczyszczony. Może za duża dysza albo poziom paliwa w komorze pływakowej ?

 

Share this post


Link to post
Share on other sites

Nie znam sie na 2 suwach, ale jak wyglada wydech ?

Nie jest czasem zapchany ?

Share this post


Link to post
Share on other sites

Za wysoki poziom paliwa i lewe powietrze?

 

Wysłane z mojego Redmi 4X przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Sprawdzałeś czy zawory wydechowe działają prawidłowo? Dobrze je ustawiłeś przy składaniu?

Share this post


Link to post
Share on other sites

Zaworów wydechowych nie sprawdzałem, to fakt ale czasem jak juz się wkreci wyżej lub na luzie przygazuje to widzę ze się otwiera.

Share this post


Link to post
Share on other sites

Dobra, nowe fakty są takie :
Gaźnik oddałem do mechanika żeby wszystko przejrzał i ustawił poziom paliwa. Okazało się, że brakowało blaszki pomiędzy przepustnicą i sprężyną, która przytrzymuje iglicę w dole - to jednak nie rozwiązało problemu wysokich obrotów. Mechanik wymienił zaworek iglicowy dorobił mi wspomnianą blaszkę i podobno ustawił poziom paliwa.

Po założeniu da się już odpalić go na zimnym ale reszta problemów pozostała. A więc:

-Odcina go przy około 8k na luzie i zależnie od biegu na coraz niższych obrotach, po prostu nie ma mocy.

-Kopci dalej na niebiesko, po dzisiejszej jeździe z wydechu aż kapała czarna maź.

-Potrafi raz na jakiś czas schodząc z obrotów utrzymywać około 3-4k obrotów

 

I teraz najważniejsze co udało mi się dzisiaj odkryć. W momencie kiedy jadę przykładowo na 3 biegu, manetka odkręcona do końca trzyma około 4k obrotów przerywa i nie wkręca się wyżej, zamykam kranik paliwa, gaz cały czas odkręcony - mija kilka sekund i aż wyrywa go spod tyłka tak przyśpiesza. Oczywiście zaraz kończy się paliwo i gaśnie ale zauważyłem że jest właśnie moment kiedy wypali część paliwa i ma super moc.
I teraz pytanie: czy regulować jeszcze samodzielnie poziom paliwa, czy zamawiać od razu nowe dysze do gaźnika czy może w ogóle nowego gaźnika szukać bo już nie mam pojęcia co z tym zrobić...
P.S Dzwoniłem do mechanika i twierdzi że poziom paliwa ustawił według serwisówki i to nie jest element który się reguluje i tak ma być jak jest...

Edited by GLIN4

Share this post


Link to post
Share on other sites

Dobra, nowe fakty są takie :

Gaźnik oddałem do mechanika żeby wszystko przejrzał i ustawił poziom paliwa. Okazało się, że brakowało blaszki pomiędzy przepustnicą i sprężyną, która przytrzymuje iglicę w dole - to jednak nie rozwiązało problemu wysokich obrotów. Mechanik wymienił zaworek iglicowy dorobił mi wspomnianą blaszkę i podobno ustawił poziom paliwa.

Po założeniu da się już odpalić go na zimnym ale reszta problemów pozostała. A więc:

-Odcina go przy około 8k na luzie i zależnie od biegu na coraz niższych obrotach, po prostu nie ma mocy.

-Kopci dalej na niebiesko, po dzisiejszej jeździe z wydechu aż kapała czarna maź.

-Potrafi raz na jakiś czas schodząc z obrotów utrzymywać około 3-4k obrotów

 

I teraz najważniejsze co udało mi się dzisiaj odkryć. W momencie kiedy jadę przykładowo na 3 biegu, manetka odkręcona do końca trzyma około 4k obrotów przerywa i nie wkręca się wyżej, zamykam kranik paliwa, gaz cały czas odkręcony - mija kilka sekund i aż wyrywa go spod tyłka tak przyśpiesza. Oczywiście zaraz kończy się paliwo i gaśnie ale zauważyłem że jest właśnie moment kiedy wypali część paliwa i ma super moc.

I teraz pytanie: czy regulować jeszcze samodzielnie poziom paliwa, czy zamawiać od razu nowe dysze do gaźnika czy może w ogóle nowego gaźnika szukać bo już nie mam pojęcia co z tym zrobić...

P.S Dzwoniłem do mechanika i twierdzi że poziom paliwa ustawił według serwisówki i to nie jest element który się reguluje i tak ma być jak jest...

Sprawdź jakie maja być oryginalnie dysze,być może masz za duże.

Share this post


Link to post
Share on other sites

Najprosciej byloby kupic dobry / nowy gaznik, w tym wiele elementow moze byc zuzytych.

Mechanik ma racje ze poziom ustawia sie zgodnie zaleceniem producenta i tak ma byc, ale oprocz poziomu wyrobiona iglica albo jej dysza moze powodowac stala zbyt bogata mieszanke, nie mowiac o zaworku paliwowym ktory powinien byc wymieniony razem z gniazdem, ktore tez moze byc zuzyte i puszczac minimalnie paliwo.

A co ze ssaniem ?

W gazniku to osobny zespol kanalow dostarczajacy dodatkowa mieszanke na rozruch - jezeli nie zamyka sie ono do konca, albo element zamykajacy jest zuzyty to caly czas tamtedy leci dodatkowe paliwo skutecznie wzbogacajac ci mieszanke.

 

To co opisujesz to typowe zachowanie silnika pracujacego na zbyt bogatej mieszance, po zamknieciu paliwa w pewnym momencie stosunek paliwa do powietrza jest prawidlowy i motocykl zaczyna normalnie dzialac. Mozesz to potwierdzic jadac na full majac w pelni otwarta przepustnice i zdychajace obroty, po czym odpuscic troche gazu i motocykl powinien na chwile przyspieszyc.

Share this post


Link to post
Share on other sites

Okej to teraz pozostaje mi do wyboru.

-sama dysza główna - 30 zł

-zestaw naprawczy gaźnika - 120 zł

-nowy gaźnik- 200/400 zł

Share this post


Link to post
Share on other sites

Wczoraj był szczęśliwy dzień :D W końcu udało mi się znaleźć przyczynę. 
Okazało się, że klapka górna od obudowy filtra powietrza była przyczyną całego zamieszania.
Wcześniej robiłem testy bez filtra ale nie przyszło mi do głowy żeby sprawdzić z otwartym airboxem.
Dopiero ostatnio postanowiłem sprawdzić z gaźnikiem odpiętym od obudowy filtra i od razu zaczął dobrze jechać więc wiedziałem już gdzie szukać. 
Przeczytałem teraz gdzieś na forum, że one mogły być w ten sposób zablokowane, ale niestety wcześniej nie przyszło mi do głowy, że problem może być w oryginalnym elemencie, który zgadzał się z serwisówką itd.
Teraz tylko pytanie jak to dobrze przerobić żeby zwiększyć przepływ powietrza. Chyba po prostu usunę ten kominek na górze i powiększę dziurę, nie ma chyba różnicy jak nie będzie tego zakrętu 90 stopni i będzie ssać pionowo przez dziurę ? Tak wygląda ten element: 

85297f6847760.jpg
20aa7453f1818.jpg


Ehh kto by pomyślał, tyle zamieszania przez taką głupotę :shock:

 

Share this post


Link to post
Share on other sites

Watpie żeby był blokowany w ten sposób,ze aż zalewa świece i z tłumika kapie olej,coś tam masz namieszane.Wiem na pewno ze KMX był blokowany zwężka w dyfuzorze.

Share this post


Link to post
Share on other sites

Mam bardzo podobny problem do twojego 

Mój na luzie kręci się do końca ale na biegach do około 9 tyś 

Dodatkowo przy 4/5 tyś obrotów motocykl po prostu się dusi i nie ma siły jechać trzeba redukować bieg

Dysze próbowałem od 102,5 do 115 i na żadnej nie chce jechać normalnie

A tą klapkę od filtra powietrza miałem już wyciętą jak kupiłem motocykl ale jak piszesz że u ciebie to przez tą klapkę to może muszę zrobić jeszcze większy otwór

Zamówiłem też większą dyszę wolnych obrotów ale ją sprawdzę dopiero za parę dni

Byłem się teraz przejechać bez obudowy i rzeczywiście motocykl ładnie ciągnie od dołu i wgl nie przerywa

U mnie tak wygląda ta obudowa

https://patrz.pl/zdjecie,img_20190603_174317-jpg,196856.html

Chyba muszę zrobić jeszcze większy otwór i powinno być dobrze

Edited by Bayan

Share this post


Link to post
Share on other sites

Dysze gaznika macie na pewno fabryczne ?

Czyli takie jakie powinny byc ?

Bo to wyglada jakby ktos je zamienil na wieksze.

Share this post


Link to post
Share on other sites

Ja teraz mam dyszę 110 i iglicę na środku 

Ale u mnie siedzi pełny wydech giannelli i karbonowe listki membrany 

Wcześniej jeździłem na dyszy 105 i świeca była trochę za jasna

Share this post


Link to post
Share on other sites

Tak dyszę mam oryginalną - 102.5.

Kolego, nie znam się ale słyszałem od kilku osób że mniejsze dysze mogą być niebezpieczne w postaci wypalonej dziury w tłoku, także wróciłbym do serii!!!

U mnie jest już prawie dobrze - wyciąłem lutownicą, w tej klapce, dziurę większą o kilka mm od tego oryginalnego kominka i jedzie fajnie od dołu. 
Jedynym problemem jest to, że przestał mi chodzić zawór wydechowy KIPS i teraz jedzie nie wiele ponad 9 tyś ale podejrzewam, że może to być przez to, że wtedy go tak strasznie zalewało i zawór zakleił się olejem. Tuż po remoncie jeszcze chodził ale po kilku godzinach jazdy jak go dusiło mógł się zalepić. W najbliższym czasie muszę chyba rozebrać cały mechanizm i wyczyścić porządnie. 

U mnie ta klapka wygląda tak: 

9c8ee02c0f4ac88bf96808e9b40d5497_1920.jp

Może jest trochę prowizorka ale dodatkowo włożyłem wyciętą gąbkę dookoła żeby było szczelnie i wszystko na 100% idzie przez filtr. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...